Captivate 2 bug: FTP breaks SCORM packaging

If you use the current release of Captivate 2 to make elearning intended for an LMS, then do not use the built-in FTP. Likewise, do not use the current Captivate 2 release with FTP and PENS. When the FTP box is checked, Captivate 2 makes invalid SCORM 1.2 and invalid SCORM 2004 packages. Under these […]

How-to use Captivate 2 and PENS

Here is a quick 2-3 minute demonstration of how to publish directly from Captivate 2 to an LMS or LCMS using PENS- Publish directly to LMS with Captivate 2 using PENS. I’ve been getting a few question about this from end-users and various vendors preparing for the PENS Plugfest, so I thought it would be […]